ABS und die Batterien

hier alle Doku und Infos zu Technikthemen

Moderatoren: chris, ADMINS

Antworten
claus_fuchs@web.de
Beiträge: 14
Registriert: 22 Dez 2020, 20:24

ABS und die Batterien

Beitrag von claus_fuchs@web.de »

Hallo zusammen,

ich verlinke hier einmal ein Thema aus einem anderen bekannten Forum:

https://www.allrad-lkw-gemeinschaft.de/ ... 4&t=101184

Für alle, die dort nicht angemeldet sind:
In (einigen) unserer Varios ist wohl das ABS mit 12V durch einen Mittelabgriff zwischen den Batterien versorgt. Das führt dazu, dass mit der Zeit die Batterien auseinanderdriften und dadurch nicht so lange halten. Tatsächlich hatte ich auch diesen Effekt und habe nun neben zwei neuen Starterbatterien auch einen Balancer verbaut (so was: https://www.amazon.de/gp/product/B00TTD ... UTF8&psc=1 ). Dieser sorgt dafür dass die zwei Batterien auf einem Spannungsniveau gehalten werden.

Grüße
Claus

Benutzeravatar
VWBusman
Beiträge: 388
Registriert: 06 Feb 2020, 08:11

Re: ABS und die Batterien

Beitrag von VWBusman »

Hallo Claus,

Danke für den Hinweis.

Das sollte ich bei meinem Vario auch mal kontrollieren ob es einen Mittenabgriff gibt.

Gruß Christopher
Vario816 mit Holzkoffer und Selbstausbau - steht zum Verkauf

Benutzeravatar
Camper78
Beiträge: 14
Registriert: 04 Mai 2022, 08:42

Re: ABS und die Batterien

Beitrag von Camper78 »

Ich hab das Problem mit dem Mittelabgriff mit dem ORION 24/12-70 von victron energy gelöst. Hab vor der Anschaffung anhand der Sicherungen des Mittelabgriffst den Strombedarf ermittelt. Mit maximal 70 Ampere die eingangsseitig also bei 24 V in den Spannungswandler fließen können, ist dabei genug Stromreserve für die 12V Verbraucher (ABS und Abgasnachbehandlung) sichergestellt. Zwar zieht der Spannungswandler natürlich immer ein bisschen Strom, aber ich klemme die Starterbatterien bei längerem Abstellen sowieso immer mit einen Poltrenner ab (und das auch immer erst dann, wenn die Abgasnachbehandlung fertig ist - das ist nach längerer Fahrt erst nach ca. 5 Minuten)

Grüße
Markus

Benutzeravatar
trucks and camper
Beiträge: 6
Registriert: 23 Jul 2022, 10:45

Re: ABS und die Batterien

Beitrag von trucks and camper »

moin moin, bei uns scheint sich ähnilches an zudeuten,,,, beim doka ist nach ca. 5-7 tagen immer die vordere batterie ( 24v Plusplo ) leer.... nach dem erneuten aufladen habe ich die batterien getauscht um auszuschliessen das nur eine kaputt ist... nach einigen tagen das selbe...
.. nur mal angenommen das würde wirklich an dem abs liegen.. dan könnte man es doch über ein relais laufen lassen... zündung an , strom da... oder liegt das problem generell an der reihen schaltung der beiden 12v batterien...
ich hab jetzt mal den minuspol abgeklemmt und beim 12v abgriff fliesen immer noch um die 1.3 - 1.5 amp wie geht das ohne masse.. da muss doch noch irgendetwas im hintergrund strom ziehen...???
79 F250 SuperCab 4x4, 64 Pontiac Bonneville Hearse, 64 Cadillac DeVille Coupe, 09 vario/Clou, 79 Dodge B300..


c u on db508.de
YouTube https://www.youtube.com/channel/UCWnN6S ... 7sYWGmffEg

VarioDD
Beiträge: 7
Registriert: 23 Mai 2022, 11:25

Re: ABS und die Batterien

Beitrag von VarioDD »

Hallo,

5-7 Tage .... das schafft das ABS eigentlich nicht. ( anders Problem?)
Und nur so als Empfehlung ..... bastel nichts mit Relais oder irgend was anderes.... damit schaffst Du Dir eine Fehlerquelle .... nimm einfach den Balancer für 30 Euro und gut ist.

Benutzeravatar
trucks and camper
Beiträge: 6
Registriert: 23 Jul 2022, 10:45

Re: ABS und die Batterien

Beitrag von trucks and camper »

...wir haben nun doch in neue batterien investiert, die verbauten waren doch an ende.... zusätzlich habe ich aber doch noch 2 kill-switches verbaut, sodas überhaupt nix mehr für überraschungen sorgen kann, falls ich doch mal das ABS vergessen sollte wird dieses mit der leuchte angeszeigt... stellt sich immernoch die frage ...warum ist das ABS direkt auf 12v geklemmt..??? und wird nicht über die zündung gesteuert...??

Bild
79 F250 SuperCab 4x4, 64 Pontiac Bonneville Hearse, 64 Cadillac DeVille Coupe, 09 vario/Clou, 79 Dodge B300..


c u on db508.de
YouTube https://www.youtube.com/channel/UCWnN6S ... 7sYWGmffEg

claus_fuchs@web.de
Beiträge: 14
Registriert: 22 Dez 2020, 20:24

Re: ABS und die Batterien

Beitrag von claus_fuchs@web.de »

Hi,
das mit dem 12Volt ABS im Vario ist meiner Meinung nach kein Meisterstück von Mercedes gewesen. Und dann die Versorgung noch über einen Mittenabgriff zu machen setzt dem Ganzen die Krone auf. Ich denke aber schon, dass das ABS über die Zündung gesteuert wird.

Die Lösung die du jetzt gewählt hast lindert nur die Symptome (leere Batterie), behebt aber nicht das Problem. Nach ner Woche darf keine der Batterien leer sein. Außerdem werden im Betrieb deine zwei Batterien weiterhin auseinanderdriften aufgrund des Stromverbrauchs des ABS - das Thema um was es hier eigentlich geht.

Also ich würde weiterhin Fehlersuche betreiben an deiner Stelle.

Grüße Claus

karlsson815
Beiträge: 125
Registriert: 06 Okt 2020, 08:34

Re: ABS und die Batterien

Beitrag von karlsson815 »

Hallo,
den Killswitch würde ich nicht nutzen, falls du damit die Fahrzeugbatterien komplett wegschaltest. Der Fahrtenschreiber braucht auch immer etwas Strom. Der hat zwar eine Pufferbatterie, aber wenn diese leer ist und du die Batterien wegschaltest war es das. Dann verliert der Fahrtenschreiber seine Daten bedeutet dann Notlauf...und wird teuer.
Gruß
Karlsson

Richard
Beiträge: 59
Registriert: 04 Jun 2020, 16:49
Wohnort: Roppenheim Elsass

Re: ABS und die Batterien

Beitrag von Richard »

Hallo

das Problem mit dem Fahrtehschreiber tritt nicht bei jedem Fabrikat auf.

Bei mir ist der Stoneridge Fahrtenschreiber verbaut, und ich klemme die Batterien bei jedem längerem Stand ab, da verschiedene kleinere Verbraucher immer aktiv sind, (welche all habe ich noch nicht herausgefunden), und dann nach zwei Wochen die Batterien fast leer sind.

Beim wieder anschalten der Batterien zeig der Fahrtehschreiber nur die Meldung " Unterbrechung Stromversorgung " und das wars.

Der Fahrtenschreiber hat auch keine Pufferbatterie. (Handbuch aus dem Internet)

Hatte auch schon mal für einen Umbau alle Kabel abgezogen, hat zu keinen Problemen geführt.

allzeit gute Fahrt

Richard

Antworten